Geo Sign (Sign Generator Addon)

by Casey_Sheep in Modifier Setups





Compatibility


- This addon is compatible with Blender 3.4 and above, including 3.5 and 3.6.

- Shader can be used in both Cycles and Eevee, but it's recommended to use Cycles for optimal results, as Eevee's inherent limitations may hinder complete performance.





Here are some things you need to know
before making a purchase.


- Content showcased in the videos is rendered using Cycles.


- If you are using the Eevee renderer, some material effects might not be fully displayed, but other features are generally unaffected.


- Text assets in the Library are created using free Google fonts and converted into Curve Objects.


- Fonts used in showcased videos/images are not included with this product.


When typing Chinese characters, if you encounter input issues, try typing elsewhere and then copying and pasting into Blender. (This is a limitation of Blender, not the addon.)


- Some procedural materials (ex.Metal_2 & Metal_3) can put a heavier load on Eevee, which might result in lagging. Computers with older hardware might struggle to run them. I'm actively searching for alternative solutions to fix this issue.




Check out my other product!



Sales 1100+
Customer Ratings 10
Average Rating
Dev Fund Contributor
Published 10 months ago
Blender Version 3.4, 3.5, 3.6
License GPL
Have questions before purchasing?

Contact the Creator with your questions right now.

Login to Message